.avi captured movie from matinee not playable

Are you sure that it is actually recording the movie? You can guess by checking the file size. Also, try VLC media player. I’m quite sure it plays even though it may be choppy depending on the resolution since those movie recordings are in raw format and need to be compressed.

Yes because the file size is showing 0.9gb or less if it is compressed and i downloaded vlc player and it also couldn’t play it.what i’ve recognized is that the thumbnail doesn’t show anything of the sequence.it’s the standart media logo for avi on windows 10.

Fortunately i found another way.i’ve captured the sequence in 60 fps 1080 jpeg and combined all in the video editing program Avidemux. Now there is also a thumbnail and it’s playable. But it isn’t a comfortable solution so i hope that it is a bug which can be fixed

Actually I don’t know if I’m doing something wrong when i capture the matinee sequence.I only hit on the “movie” button in matinee and set the settings for it. I chose .avi(tried compressed and uncompressed) and in full hd but also wirh the lowest resolution. Everything seems to work fine.I can see in realtime how it captures the sequence and also find the file and even tried different locations, but in the end the .avi file isn’t supported by ANY program. it is useless and I don’t know any further.Maybe it is a bug but please help.
Otherwise I could need a free program to put all jpeg files into one movie.

Thanks alot

I have the same issue on 4.10. Rendering an uncompressed AVI creates a file that seems to be corrupted. Premiere and After Effects report it to be damaged and even VLC will not play it.

Thankfully we can now render image sequences, which work fine, so I’m not too fussed about it.