AutomationTool terminated with exception in 4.14 from 4.13


After finally being able to start using UE 4.14 after some performance issues that were fixed in 14.1. I started working as normal. However, I thought I should test cook and package my project to be sure I won’t run into a headache later when I’m ready to deploy some builds to testers.

It fails, now to be clear, in UE 4.13 it cooks and packages just fine and I can run that on any machine I move it to. But that exact same project when opened it 4.14 seems to cook just fine but fails anyway once staging starts. Something I’m not entirely familiar with.

There are a few warnings referencing marketplace content I’m using but I can’t see how these minor warnings are relevent to this issue.

After a lot of messing around, between versions (of UE4) duplicating and copying projects and cleaning up the project in general (deleting old levels, assets etc.) it worked. Then I went to bed. This morning I opened up the project and once again tried to package it, only to hear that dreadful fail sound. I’ve seen a few error messages since I started trying to debug this issue but the current one that sticks out is this one.

This is the only error message I get at this point.

ERROR: AutomationTool terminated with exception: AutomationTool.AutomationException: Stage Failed. Missing receipt ‘’. Check that this target has been built.

What confuses me most about this is that I have changed nothing within the actual project since it worked last night and this morning. That and the fact that this project runs just fine in 4.13.2.

This is a blueprint only project.

I greatly appreciate the help anybody gives on this (so does my sanity).

Here is a link to the log



I should add this latest error I got from hitting “Launch” in the editor.

LogOutputDevice:Error: === Handled ensure: ===
LogOutputDevice:Error: Ensure condition failed: GatherAllPackageDependencies(MapFName, MapDependencies) [File:D:\Build\++UE4+Release-4.14+Compile\Sync\Engine\Source\Editor\UnrealEd\Private\Commandlets\ChunkManifestGenerator.cpp] [Line: 501]
LogOutputDevice:Error: Stack:

Try disabling the Substance plug-in… this happened to me more than once

I forgot to mention I am using no third party plugins. It’s a clean install of 4.14 from the launcher.

To anyone else having this issue. My workaround is as follows. Not ideal, but it all works as intended now.

  1. Clone your project in the same version it is currently in. Use postfix such as MyProject_4.14
  2. Open the version of UE4 you’d like to convert it to.
  3. Double click your newly cloned project file.
  4. Click “More Options” then click “Convert in place”

This worked for me. I’m not familiar enough with the inner workings of the engine to explain why. But I hope this helps at least someone avoid the frustration it caused me.



Scratch that. After another day it stopped working again. Automation tool. Every time. This is getting ridiculous, there are no errors during cooking anymore just that same Automation terminated error. I highly doubt this issue is being caused by something I am doing. Anybody have any ideas?

Reinstalling VS and the engine did the trick. Lets hope I can leave it here.