Auto Exposure Not working

I have a project that I am working on, and inside the editor, auto-exposure is not working at all. Even when Lit>Exposure is set to Automatic, it still does nothing. However, when I run a standalone game, the auto exposure works fine. I have reset my editor preferences to default, and still no good. When I open the project on another computer, it works flawlessly in the editor. Any suggestions about how I can get it working again in my editor? Thanks for the help!!

Are you previewing post-process in the editor viewport on your machine? Also, make sure the Scalability settings are all the way up! Some features get cut if they’re not.

That fixed it! Apparently when I reinstalled my video driver, it reset all my settings to Medium. So that was it. I really appreciate the help!!