Download

Auto Exposure & Eye Adaptation Problem

Hey all. When I’m building the map, the Editor is giving this scene:

But if I’ve play the scene;

I’ve tried disable the Eye Adaptation & Auto Exposure but it’s not working for me.

On First Person Bp, Auto Exposure is 0
On Post Proccess Tab > Eye Adaptation is disabled

I want the take same scene in editor. Where is the problem?

Thanks!


Solution: Delete the “Inderdimate” and “Saved” folders and rebuild it.

https://answers.unrealengine.com/questions/61561/bright-slightly-problem.html
:slight_smile:

Go to your camera, set the exposure min and max to 1 and then build the lighting :slight_smile:

I’ve already done it. Unfortunately no change.

FIXED
Solution: Delete the “Inderdimate” and “Saved” folders and rebuild it.