Attenuation on animation sound notifiers

Hi everyone,

I have been using notifiers to attach sounds to walk animations in our 3D environment but you cannot change the attenuation of the sound to make a fall off range, any time it plays in the level it is a 2D sound and for multiple instances of the model despite location plays the sound.

Any help on how to solve overwriting attenuation for play sound notifiers in animation?


Is the sound stereo?

If anyone got stuck on this. I figured it out. You can edit an imported sound in your content browser (right click edit). Then you can see on the bottom there is an option for attenuation. Here you can select a file. So what you want to do is right click in the content browser, choose sound → sound attenuation and make it behave however you want (I suggest checking out this page for different options).

Now you can define that just created sound attenuation in the attenuation setting from the edit page of your actual sound. So When you put your sound in your animation it will behave accordingly.