Atmospheric fog and Particle problem

Hey there,

I am completely new to UE4 (I’m using 4.7.4). I am following a couple of tutorials and have come across some issues:

  • Following the Level Designer Start Tutorial I can not get the atmospheric fog to be displayed. All I get is a black background (Directional light has already been added). Came across another forum entry describing the same problem and it was suggested to set the engine scalability to Epic. Done that, but nothing changes. I am working on Mac if that makes any difference.

  • Following the inbuilt tutorial ‘Working with Components on Actors’ the fire particle for the Brazier are only showing up as grey blocks- I’ve attached a screenshot

  • And finally- just to prove how much of a noob I am- I cannot for the life of me figure out where the buttons are to switch between modes (Graph, Component and Default) in the blueprint editor. It certainly isn’t to the right of the toolbar where it apparently should be.

If anybody could help me with any of these things, I would be extremely grateful!!

Maria :slight_smile:

I figured out the sky issue!
I had to add a BP_Sky_Sphere which wasn’t mentioned in the tutorial, so I’m not sure if it should be in the Level by default or not.
The atmospheric fog still doesn’t seem to do anything though, I’ve played around with its settings and nothing changes.
There was a comment somewhere about a bug with the atmospheric fog in 4.6 for Mac OS.X, does anybody know anything about that?

Further help would be appreciated :slight_smile: