Download

Artifacts with animations.

There are some artifacts which were kinda of sore eyes when doing animations. Tuning the anti-aliasing doesnt seem to be helping in this instance. Is there a cure for it?

If disable the shadows (turn down engine scalability settings >> shadows to medium), the artifacts disappeared. Similarly, It can even be seen in animation asset. Turning Off show>>Lighting component>>AO seems to resolve the artifact in the animation asset.

So that seems to have something to do with the shadows or AO more specifically. But i cant solve it, so has anyone resolved this?

The issue seems to be coming from DFAO. Does anyone know how to turn off the DFAO settings for skeletal meshes?

artifact.jpg

I have kinda solved it by setting skylight to stationary.