Any reason why my playback is so choppy in full release ue5 sequencer?

even if i remove the nanite enabled world creator meshes i brought in and hide my landscapes [hide on layer] and turn off my ppv and any bells and whistles i may have on there, i am still getting very choppy playback in sequencer… anyone know why?

I know there used to be a setting in 4.2* called Force fixed interval playback however that option is no longer there. there is async evaluation but i cant actually make out what that is meant to be doing.

any insights/help on this matter would be appreciated.

cheers
Dan
Screenshot_1

soooo. it seems [on my machines anyhow with 2080ti rtx and another with quadro a5000 gpus] performance tanks out especially with regard to sequencer playback when i open and have a 2nd viewport!.

if i don’t have a 2nd viewport all is dandy…real shame that;/

D