Antialiasing on mobile devices

Hi, currently I try to run projects on an IPad Air 2, but I wonder how I can improve the quality of the project referring to the antialiasing on the device. I have a testmap that looks like this (on PC):

Not perfect, but good enought for the moment. If I run the same project on the IPad it suddenly looks like this:

Definitly NOT what I want to have. To have something to compare I downloaded the “suntemple” example from UE. If I run it on the IPad it looks like this:

It is not perfect, too, but it is a quality I#d be happy to have. My first thought where to compare the project settings, but I could not figure out something that would explain such a difference. The Scalability Settings are also on “epic”. I also ran a sample project to be sure it is no problem with my map, but even the starter content did not look well displayed on the IPad (still referred to AA). So I thought it might be something in the Settings of my PostProcessVolume Settings, but even if i DELETED the PostProcessVolumes of the suntemple example the AA still worked better than in my own project. After that i tried to “merge” the configuration files (DefaultEngine.ini/DefaultDeviceProfiles.ini) from the suntemple into my own project’s files, but it still did not improve the result (might be i just missed an important line, but I guess that is not the reason…). Do you guys have any idea what else I could try? Thanks iin advance :slight_smile:

Go to \Epic Games\4.9\Engine\Config and add +CVars=r.PostProcessAAQuality=4 or =6 to [iPadAir2 DeviceProfile] your device profile.

[iPadAir2 DeviceProfile]

tried that.It is not working can you say me any other option?

Sorry, it was 4 years ago) Maybe now smth changed

Wow! Console command ‘r.PostProcessAAQuality 4’ on iPad working for me, thanks!