Antialiasing issues

I’m using video via NDI receivers, and I have a problems with antialiasing settings.

  1. TAA - this is best for my scene, lighting, movement BUT there is a problem with blurred video applied as texture on plane
  2. Two other standard methods as ok for the video (no bluring) but i have artifacts on my textures during moving the camera

Is there a setup for TAA, or can I exclude video plane from antialiasing. Sorry for noob question. I’m pretty new

One thing I know of is a set of cvars accessible via console (press ~ to bring it up) for modifying antialiasing settings. There’s a page in the docs that details how the cvars connect to engine scalability settings, and so provides some information on how the cvars (aka console variables) could be utilized. But it’s primarily by inferring or trial/error if not familiar with anti-aliasing.

Hello everyone, found a solution? I have the exact this problem and i cannot find answer for long time ago.

I’ve found workaround by setting blend mode od material to Translucent. Than find and change (in left panel) responsive AA tick to “true”. It is much smoother

Great thanks, its works!