"An Unreal process has crashed UE4-EpicGames Launcher" Mac OS X 10.13

I am having issues launching even though everything seems to meet the compatibility requirements. Below are my specs:
Processor Name: Intel Core i7
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB
Boot ROM Version: MBP114.0177.B00

and I have 339.83 GB of storage available.

It just keeps restarting and “updating” over and over and over again.

Try this: Instead of opening the app, find it in finder instead, right click on it, click “show package contents”, then open the folder “contents”, go into the “MacOS” folder, and open the “EpicGamesLauncher-Mac-Shipping” exec file.

i have this problem too… has it been answered ANYWHERE on the internet???

same problem here

hey - did this get fixed for anyone? I have this too.

I have the same problem on Mac Os 10.11.6 El Captain, any solution?

I tried that and it still crashed with the same window popping up. Running OS X Yosemite 10.10.5 with 2.7 GHz Core i5 and 4 GB mem

Same problem here! Any solutions

Currently running into the same issue, I’m using OS X 10.9.5 (old I know) and Epics website recommends 10.9 at a minimum. I checked all the relevant graphics specs for just running the launcher too. I cannot open the launcher once downloaded and installed. Immediate crash with the same UE4 Error message. Anyone got any fixes? I’ve been passed around Epic’s customer support team and gotten nowhere close to a fix.

Tried this and still nothing, it opens the terminal and tries to run the executable file. The same UE4 crash happens and I can’t figure out why.

I have exactly the same problems and no-one seems to be taking it seriously to offer a solution. I am a film and TV professional and I am finding the it extremely frustrating that Unreal are not offering us a solution to our collective problems hear in the mac world !!!

Same problem, its getting frustrating

Incredible, why wont Epic Games answers with a solution?

Hey Shene, found any solution yet?

same problem

i don’t know reasons. But it helped me. I was just use terminal, copied application from dmg a like this http://commandlinemac.blogspot.com/2008/12/installing-dmg-application-from-command.html.

And run louncher through “open”.

 open /Applications/Epic\ Games\ Launcher.app

Inside Launcher install and open Unreal Engine

Nothing worked for me not even open through launcher…

Mac OSX 10.11 here

anyone got a solution ?

I had the same issue. Got it to work by not dragging the Epic Games Launcher into the application folder on my dock. But I instead opened a finder window, and dragged it into the application folder there. Once I did that the endless loop stoped.

1 Like

Hi, any news ?

Hi. It still same for me.
Try install Epic Game launcher i think it isn’t same that Install Launcher Unreal Engine. And then from EG launcher install Unreal Engine.