Ambient Occlusion Shadows

Ive noticed that when the contact between two surfaces dissapear from the field of view of the camera the shadows that result from that interaction dissapear aswell, how can i remove this performance feature?

A good example to further understand my problem can be found In the attached picture, where the red marked region should have shadows appear

Is it the basic ambient occlusion there? or is it a post process volume?

post process but the effect also appears if i remove it.

It’s Screen-Space Ambient Occlusion, which is enabled by default in a project so it’ll exist whether the Post-Process Volume is there or not, unless the volume is set to overwrite the defaults. There’s nothing you can do to fix this with SSAO since that’s a limitation of being screen-space. You can use Distance Field AO which is not screen-space, but has it’s own limitations like quality, memory size, runtime cost.

thanks for your help sir, i couldnt find an answer to my issue anywhere…

Eventually Raytracing will finally solve this kind of issues.