Download

Ambient Cubemap not working in build.

Hi guys,

did any of you have this problem?
How did you solve it?

(4.15)

Anyone? Pleeease :slight_smile:

I have no idea what you mean as they work on my end.

I tried to assign Ambient Cubemap alternately on camera and post process volume but doesn’t work in both build.

Which version are you using?

Did you ever sort this out?
We’re having the same problem in 4.18. Using the cube map to provide some fill lighting. Looks great in the editor, Go into simulation and its as if its turned off.
Checked project settings / rendering / Default settings and all the ambient options are ticked on. Auto exposure is off here and in the PP volume.
We can drop the game camera into the editor and pilot it and it looks fine … but again … go into simulation (press play) and its turned off… Is there another setting we’re missing?