Allow alpha through tonemapper (project settings) doesnt allow the project to start

Hi! I need to use alpha channel outputing in postprocess. So on project settings i have changed to “allow alpha through tonemapper”. when i restart the project it stucks initializing at 39%. If i go the “defaultengine.ini” (inside config project folder) and change “r.PostProcessing.PropagateAlpha=2” to 0 (disabled) it initialize the project with no problems. But alpha is now disabled in postprocess again. So looks like this option doesn’t allow unreal to start the project. thanlk you!