Download

Aligning the Texture dont work

Hello,

i´ve tried to align the Texture between two BSP´s
like shown here:

But as you can see theres no aligning. What is the dirt on the texture? I dont place it there.

This is the method i used: Select both planes then go to Geometry click align Surface Planar and then 45 degrees…

024e3b11ff4d4961954634ce2a06fd68b5aadc84.jpeg

The Tutorials on Youtube show the same way but i cant reproduce it :frowning:
Any suggestions?

Thanks a lot for helping me

You will have to remove the variation effect ->

6c1cde57990ff9c27180691645dec4c1729b3f99.jpeg

Which tutorial do you mean + are you 100% sure that your BSP brush aligns perfectl + what happens when you choose another alignment mode? :slight_smile:

Hi Fighter, yes the BSp´s align perfect when i choose another mode nothing happens :-/
Where can i remove the variation, cause i didn´t put it there.

Ok, i removed the variation effect. Don´t know who has put it there…not me… :slight_smile:
But the seams are always there. Have tried everything but nothing works…

It looks like that texture wasn’t meant to tile at the 45 degree angle that you have it at on the bsp.

If u want only to proyect in 1 axis.

Look here Looking for a Seamless Material - Rendering - Unreal Engine Forums

Textures don’t need to tile on 45 degrees for this to work. It should be placing both surfaces in the same world planar alignment and then rotating them together so the texture should just have to tile on regular X and Y borders.

I am actually unable to reproduce this issue. Using the exact same material when I do Alignment->Surface Planar and then press 45 I get no seams.

6badccbaae56ebb0195d8c506cd23c65a0353017.jpeg

I just placed two BSP cubes side by side.

Your two meshes are intersected. They need to line up if you want to do this.

Hello and thanks for your answers :slight_smile:

@RyanB and Thorax

I´m getting the same results without intersecting, like shown below:

90423ca2d812cddf82c58a375ac2aa2bbffc80a0.jpeg

82c961a9502aee15dabb4931ccd5695bc895dbd8.jpeg

RyanB, yes i know that tiling dont need to be at 45 degrees to align. I have version 4.8.1 but i´m getting these results with every texture i use.
I dont know what this is…

Look at this Youtube Video from Unreal Engine Channel and read the comments. Seems to be that i´m not the only one.
https://www.youtube.com/watch?v=v5yCcP9EnT8

I´ve reinstalled everything but it´s all the same. Any Idea?

Im having the same issues has anyone figured this out yet?