Download

Alembic geo cache (non-changing topology from Houdini) not rendering motion blur

Hello–

I have an alembic created in Houdini–a geo cache, an animated mesh with non-changing topology–that isn’t producing motion blur when rendered in Unreal. The strange thing is that in the same shot (in Unreal) I have another alembic (also from Houdini, also non-changing topology) that DOES properly produce motion blur at render. What am I doing wrong on the second one that I did right on the first one? I’ve gone back and compared the ROP alembic node settings in Houdini and they seem to match. Both have velocity point attributes. I’m importing both as geo caches. The motion blur is in the same sequence with the same cine camera, so that’s not it.

I’m very new at this and sort of banging my way about, so I’m sure it’s a simple toggle somewhere. Any help is appreciated.

maybe it’s the import that differs. you can set how to handle motion vectors there.