Adding Blueprints to C++ Third Person Project

I want to start using some blueprints. Level streaming first off.

Click on “level blueprint” and get the message:
“You do not have sufficient permission” Any changes will only affect editor session"

How can I gain access?

That was the problem. Right click, properties, compatibility and check run as an administrator. Then it will work for all projects. First I ran into it…heard many problems with it though thx., Windows 8.

I’m not sure this will be an adequate means to help you, but it doesn’t hurt to at least try. So here goes.

Have you tried running Rocket as an administrator?

Could be an account permissions issue and nothing to do with Rocket itself. Don’t know what flavor of windows you’re running, so if you need any help with getting proper permissions set, here are some references for running as an admin for rocket.

Windows 7 Run As Administrator:
http://technet.microsoft.com/en-us/magazine/ff431742.aspx

Windows 8 Run as Administrator:
http://www.intowindows.com/run-program-as-administrator-in-windows-8/

Hopefully that helps you and the problem goes away. Otherwise, you’ll have to wait and see what the devs have to say about it.

One thing to consider on this is the Install location you setup.
If you force it to install in the Root Dir (C:\Unreal or something like this) instead of the Default Programs dir,
this can sometimes avoid the permission issues… I know this works for some programs.

Also consider creating a development directory for your projects outside the (user)(My Docs…) Dir structure…