Adding a reflection sphere causes crash

Whenever I try to add a reflection capture sphere, my game immediately crashes. Same with box capture - I’ve checked my scene stats and built lighting (just a shot in the dark) and there aren’t any errors aside from a large body of water receiving a shadow - I’ve deleted the water, and it still crashes when I try to add any reflection capture. Anyone have any idea how this can be resolved?

Hi ,

We will need more information to help troubleshoot the issues you are experiencing. Please reference the How do I report a bug? post for the information that can be helpful, including your system specs and logs to provide. Once we have that information, we will be able to further investigate.


System Specs:
16gb Ram
180gb SSD
GTX 660
Windows 7 64-Bit

Here are the links to the .log, .dmp, and crashreportclient log:
Crash Report
Crash Log
Dump Log

Hi ,

We tested the reflection capture sphere here and weren’t able to reproduce the crash. Have you tried reproducing it in a new project? If so, could you give me a step by step on how to reproduce the crash?

Thanks, TJ

Hey TJ,

I went through and deleted my assets one by one until I found the offending actors, which appear to be two point lights. the reflection sphere wasn’t within the attenuation radius of the lights, so I’m at a loss.

It appears to be working now.

I wish I had a reason for you as to why that worked but I’m also unsure. I’m glad you got it working though. If you have any other issues with this please comment back here and let us know.

Thanks, TJ