Actors are not showing up in render of recorded sequence

When I render my recorded sequence, the actors do not show. They are clearly there when I am working in the engine.

I tried converting the recorded actor to a possesable but it is still not showing in the render.

I have selected to show the actor in the recording. Not sure what I’m doing wrong.

Hi, I had the same issue and then found that when you hit simulate, it all becomes broke. So, I went into the BP of the vehicle and set my skeletal mesh to “NoCollision” in the collision options. Now it renders the vehicle as it is expected.
Hope this works for you too :slight_smile:

Bump. I’m having this issue too. Same engine version. I have an actor that is just a bp with a skeletal mesh and it doesn’t show up in the rendered sequence but does show up when I just hit play and watch it move around in the editor window.

The sequencer does not recognize BP. Had the same issue and this is my solution. Right click on the BP in sequencer and create an animation sequence. Remove the BP and now add the skeletal mesh to the sequencer at same position in scene. Add the animation sequence you created via animation track. Sometimes it offsets the mesh to origin of your scene and your mesh disappears, just go and change the position XYZ to zero, you may need to offset/move the mesh a little to retain the previous position.

1 Like

Thanks, it’s work for me.
My issue is I was rigging car with chaos physics blueprint in ue5, and it’s driving very well in gameplay. Then I try to record a take recorder, and it’s look correct in secquencer, so I’m going to use movie render queue out animtion but the car doesn’t move a little at all, just only the wheel are rotated.

Hey @kudoad I think I’m in the same boat.

I’ve rigged my car to work, but nothings being rendered even thought it looks fine in sequencer. I’ve got it working but deleting the bp from the sequencer, adding the skeletal mesh, pasting the keyframes from bp into the skeletal mesh. So everything works except the wheels don’t rotate or move as they are done through the animation.