Download

5-0EA tag doesn't function as a version tag

I needed to ask a question about compiling UE5 from source and an engine version tag was required, but the 5-0EA tag seemed to function as a general tag, not a version tag, so I couldn’t post my question unless I added an additional version tag, in my case 4-27 since that was the closest one to the one I had a question on.

3 Likes

I just ran into the same issue.