4.7 preview 7: construction script - look at rotation bug

One of your tutorials, named “Blueprint Essentials - 10 - Using Loops : Procedural Level Design” stopped working.
It worked in preview 6. Like look at rotation is not working, also rotation of each piece. Here is the result now:

Hello Moxx,

While I look into this issue further, would it be possible for you to provide a screen shot of the blueprints that you are using for this issue? I would like to have them to double check to make sure that there no discrepancies between the two after following the tutorial.

Hello Moxx,

After following the tutorial I was unable to reproduce this issue on our end. I have a few more questions that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. Where any parts of the tutorial that you may have missed or done differently?
  3. Could you provide screen shots of your blueprints?
  4. If you can reproduce this in a clean project and there are any steps you may have changed, could you provide a detailed list of steps taken to reproduce this issue?
  5. Have you tried this tutorial in preview 8?

Hello Moxx,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.