Download

[4.20.2] Uploading APK for Oculus Go/Gvr : Oculus SDK version is not 1.0 or newer.

[4.20.2] Uploading APK for Oculus Go/Gvr : Oculus SDK version is not 1.0 or newer.

When uploading a distribution apk i get this message from oculus APK validation…

Does somebody know why this is happening?

Am having Occulus Plugin enabled, also enabled the occulus subsystem just in case.
Have min21 target21 , ndk -21 (although occulus in doc say 19, i saw that they now need 21 API )

Thank you!

Note : this happens with an EMPTY project also

Im getting the same error. Do I need to install the Oculus SDK? I thought it was included with the engine build.

hi sry for late response! it was nothing, as i was building for arm64 , and it needed to be on arm7… it was not documented :-p
Hope it helps!