4.19 Landscape Disappears

Hello I upgraded to 4.19 from 4.18, because of the bug where you can’t rotate something more than 90 degrees in Sequencer and now, my Landscape doesn’t display. It will if I select it in the Outliner, but as soon as I select something else it disappears.

This is a real drag, I upgraded from 4.15 to 4.18 not knowing about the rotation bug and I upgraded to 4.19 to fix that and now this bug. Is it possible to open up a 4.18 scene in 4.15?

thanks
Brian

now did you upgrade in place or copy, because I don’t think there is a reverse feature

Oh no I def did a copy.

I actually found a work around for 4.18. You can manually drag the keyframe in the graph editor. It’s lame but I don’t want to bother trying to figure out what is going on with the landscape / rebuild it from scratch. I’m nearly done with this project.

oh, cool well have good luck with it.

Hello,

We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://forums.unrealengine.com/unreal-engine/announcements-and-releases/1410408-unreal-engine-bug-submission-form

Thanks

Hey,

you can just resample your landscape with the same parameters and it should be fine:

You may see the material of your landscape turning black but when you will reload the level it will be ok.

Oh, cool, didn’t know about that, I’ll give it a try perhaps! I’m back on 4.18 and like I said, I’m almost done with this project and since I found a work around for the 90 degree rotation bug, I might just power through instead of reinstalling 4.19, but I will try this in the future to see if it works, thank you!

Resampling the landscape worked :slight_smile: Now if only they would fix the compile bp bug. Thank you FBouthillier

Just had this happen and it worked perfectly!! Thank you so much!! Life saver!!

Oh thank god… I was close to crying… this really helped me fix the bug

Thanks for sharing that fix