4.18 Visual Studio Error/Freeze With Video

I start a new project with 4.18, create a class or open a class visual studio would launch the loading screen will still say loading and if I minimize unreal it’ll never maximize again.

YouTube Link to Video Demonstrating error: YouTube Link

I have tried this without a download pending from unreal and not being paused before hand, things are a little slower since I’m using a recording program but same result. If I close visual studio I’m able to get back into unreal, after a while it’ll load another visual studio but I have no access to source files.

Specs:Visual Studio 2017 Community, Vax installed.
For now back to 4.17

Hello krisgoku2,

Thank you for reporting this issue. I actually saw this occurring yesterday when testing another issue and entered a bug report for it. You can find the bug report here: UE-51608

For the moment, the only workaround would be to wait. It does eventually fix itself, but it takes a while. Please follow the progress of the bug at the link provided.

Have a nice day!

Thanks. I installed 4.17 so that’s working great