4.16 Released!

I’m a bit confused about the rigid node too. For me it doesn’t crash but it doesn’t really do anything. Can you use it for blending animation and physics or it is just for ragdolls?

Edit: I checked my physics asset and all of my bodies were set to Default for some reason, changing some to Kinematic and Simulated made it work. :rolleyes:

Thanks for the release!

First of all, huge thanks for new release! Blueprints got so many important fixes :slight_smile:

But… somebody manage to make blueprint wires even more messy. I understand intent of highlighting reroute nodes, but now dots aren’t displayed in straight line. Dot goes a bit down which looks ugly and actually decrease readability of blueprint graph. You could laugh, but there’s lot of people here who see difference.
One more reason to don’t use these dots. It makes more visual mess then helps.

I would expect more fixes to visual representation of graph. Like wires connecting array nodes - not displaying as straight lines since the UE 4.0.
Please fix it, pretty please :slight_smile:

Thanks Epic…again :slight_smile:

Best Regards

Cant wait to test thisone out. )
AMAZING :smiley:

4.16 is the output to the UWP still available? When will you support UE4?
Or, the dirty money being taken out like or the [head’s any strange countries/company] not making them support UWP?

Let me say a word.
[UE4’s support thought is lagging behind, and the developer who oversees it is also lagging behind. Moreover, the head is crazy. Be more flexible with Microsoft].

UE4 is doing everything correctly in regards to UWP. And Tim Sweeney is awesome :slight_smile:

Love this one!

Hey there, I’m getting a crash when trying to open my project, was working on it in 4.16 preview 3 with no issue and when I moved up to 4.16.0 release, it crashes with this error:

Which doesn’t tell me anything.

Any ideas?

Update: i reinstalled the engine with editor symbols for debugging and got a longer callstack, i dunno what it means though:

With new 4.16 i have very GPU usage with all settings at low, my watt consumption monitor show near to 200% compared with same project in unreal 4.15, any way to fix this?

“To enable the audio mixer, use the command line argument “-audiomixer”.”

What does this mean exactly? Do the game build also need to start with this argument or whats going on?

Edit: Also, is there any summary on what needs to be changed and why etc with the target.cs files including those for dedicated server builds?

Great release!


Auto-Reimport of changed content does not seem to work anymore when using absolute paths (i.e D:\DEV_Textures). Anyone else having this issue ?

I love 4.16, there’s so many improvements and new features, it’s stunning. I don’t remember the 4.14 to 4.15 upgrade giving me that much new possibilities.

Is there any tutorial or infos on how to setup the “Kinematic Bodies with Simulated Parents”, sound fantastic and i have great ideas of use case for my game!

Thanks Epic !

Hi hippowombat.

I’ve reviewed your crash reports, and you have experienced this crash previously during the Previews. The first time was this past Sunday while on Preview 3. Unfortunately I am not familiar with this crash as it only appears to be occurring for you, and only on your specific project (at least at the moment). I recommend you review your project log files for any additional information, or run it through a debugger. If you find more information that points to this being an engine bug, and you can provide a reproduction case, please file a bug report by following the link in my signature.


I’m glad there are others besides me who can’t stand when things are off by 1mm…!


Great work guys! Can’t wait to try out these new features!

Thank you Stephen, I was able to track down the issue, a problematic material, and remove it, allowing me to open my project. I appreciate your time, and thanks again for the great release!

Cheers! :cool:

Nice job! Cannot wait for it!

Wooohooow its out, finally <3

You can hold Shift when you double-click to force it to open a new window (or choose ‘Open in new window’ from context menu).