4.14 VR packaging steam vr

Using vr preview working as intended.
Building my project for standalone .exe - no vr.
fullscreen console command, F11, alt + Enter, does not enter vr mode.

opened 4.13, made vr template vrpreview worked, standalone worked
opened 4.14 made vr template vrpreview worked, standalone did not work.

Bug or am I missing something.

Btw. htc

Hello theLordOfTheQ,

If you would like to enable VR mode in a packaged game you will need to use the “Stereo on” command. You can call this in blueprints via Execute console command. I hope that this information helps.

Make it a great day

hi I am quite new to unreal how do set up that command?

There’s a blueprint node called ExecuteConsoleCommand. You can also create a shortcut to your exe and add -vr as a command-line option.