[4.14] particles in VR rotate when rotating HMD side to side

When working in VR particles that are set to facing modes other than ‘PSA Facing Camera Position’ will rotate with the HMD when you rotate your head from side to side. This would be the setting to use, but then we are limited to square particles when we need rectangular. Is there any way around this limitation?

I’ve read on the forum that a fix is to turn off ‘Use Pawn Control Rotation’ on the camera, but this is already unchecked and the problem still occurs.

Thanks.
~Mike D.

The 4.14.3 particle editor Emitter tab has a Remove HMD Roll checkbox that worked well enough for me today, testing with the Starter Content P_Steam, no other changes required

124581-hmdrollcapture.png

][1]

I know this is an oldish thread, but thanks for saving my life :)!!
Do we know if there are any improvement or hit on performance?