Download

[4.14] Foliage is transparent?

If I place trees with foliage tool, they are transparent. Placing the static meshes (not with foliage tool) works great. Also, there is a weird shadow behavior. Again, only if the foliage tool is used.

Any ideas where to start looking?

95ec75b0837ba1af976c9d0aca6eb04ba883ca99.jpeg
1f8e3d727a1a4606cc5d817a5670626a0001cac0.jpeg

here is the shadow issue:

986a2f5213fb3f71e4fa9b423b64bf332bdddc8a.jpeg

What happens when you set your quality settings to epic? /are they on epic? :slight_smile:

-could you post a pic of your material setup?
-which lights do you have in your scene? /dynamic?

Obvious question: Are you using transparent materials?

If you are using forward shading.
Select “Use as Occluder” on Foliage panel…

dongch007, thank you so much, that’s it! Problem solved!

Great catch
This will be fixed in 4.15