3D Coat to UE4 Texture seams issue..

Quick question, after modeling and texturing something in 3D Coat, it looks great, but then I import to Unreal and the seams are always such an eyesore… any tips please im a noob

Check, that your normal map settings are correct, and make a proper unwrap for the rock. This occurs because of different texel density at seam borders.

how can I check the normal map settings?