2D RenderTarget GPU emitter scale

I have an emitter attached to an object, when I turned on GPU particles in the Cascade editor the same emitters particles became scaled down like they lost the scale value provided by the parented target reducing it down to a scale of 1.0 only on the 2D render target in the game it looked fine.

When I scaled up the emitter to 10x it looked right in the 2D Render view but of course the scale was also now wrong in the game. When I turned off GPU in Cascade by deleting it, the trouble went away and the scale worked as expected.

I am using this emitter all over the place and would love for it be on the GPU.

Any ideas or settings to change would be appreciated.