Download

1 FPS with RTX 2060 Super and Ray Tracing enabled

Something must be seriously wrong because RTX should not be that slow. I had 50% viewport resolution, turned off RTX for literally everything, set the water and sky to not visible, set the sun and skylight to not affect world, turned off anti-aliasing completely, and I was still only getting 1 FPS.

This is for a scene that normally dishes out 45f in 2560x1440. Can anyone help?

What about drivers? Do you have the latest and greatest?

use same project object to different map and try again

Lots of foliage instances? RT can handle the odd couple of trees but throw in a field of grass and watch your fps tank down the drain…

Yeah, it’s open world and there was a LOT of foliage and grass. But it was manageable: 45 FPS in 2560x1440 Epic settings without RTX. The same map at sub-VGA resolution high settings with the lights turned off still resulted in 1 FPS. Even the scenes that didn’t have grass took heavy hits. I’ll try testing in another project.

Did you test it all with 4.23?

It seems strange. And did you test it with other projects? Did you start a new project?

Maybe my Ray Tracing Tutorial will help you in the meantime.
Happy pixeling!

https://youtube.com/watch?v=5HqVW28KqKI

cheers

So… when I upgraded the project to 4.23, it seems a scene capture cube actor was toggled to capture every frame…

…Welp.

144+ FPS max settings 2560 x 1440 without RTX.
…3 FPS high settings/foliage disabled, 1280 x 720 with Raytracing.

…Am I missing something here?

enable optix denoiser and samples per pixel is set to 1 or 2

How do you use the “optix denoiser” in UE4?