Wrong NavigationMeshBoundsVolume Size in TopDown Template

Steps to reproduce.

  1. Create a new project from the TopDown Blueprint Template.
  2. Select the NavigationMeshBoundsVolume in the World Outliner.
  3. Compare the size of the NavigationMeshBoundsVolume in the viewport with the X,Y,Z size in the Brush Settings.
  4. Sum ting wong!


It’s not actually that the size of the template volumes have been set by the Brush Settings X,Y and Z nor by the Transform’s Scale settings, but instead they were “shaped” with the Geometry Editing tool into that size.

Hope that helps make sense of things!

Yep makes sense now. Thanks. Although doing it that way does make it more confusing than it needs to be.

You know what, you’re totally right. That’s not very intuitive at all. I talked to the person in charge of templates and told him it wasn’t a good setup. He took a look and agreed. We’ll be making some updates for 4.9 to make these volumes make more sense at first glance by setting their sizes properly.

Thanks for the feedback!