Download

windows Packing error ?

Excuse me, is there anyone who knows why?

Running AutomationTool…
Automation.ParseCommandLine: Parsing command line: -ScriptsForProject=“d:/Users/Unreal Projects/Maserati_Levante/Maserati_Levante.uproject” BuildCookRun -project=“d:/Users/Unreal Projects/Maserati_Levante/Maserati_Levante.uproject” -noP4 -clientconfig=Development -serverconfig=Development -nocompile -nocompileeditor -installed -ue4exe=UE4Editor-Cmd.exe -utf8output -platform=Win64 -targetplatform=Win64 -cookonthefly -map= -compressed -stage -deploy -cmdline=" -Messaging" -device=WindowsNoEditor@GBQFHDZREPFS6S3 -addcmdline="-SessionId=636928A44642E95DCD7AD583577A6047 -SessionOwner=‘Administrator’ -SessionName=‘GBQFHDZREPFS6S3’ " -run
BuildCookRun.SetupParams: Setting up ProjectParams for d:\Users\Unreal Projects\Maserati_Levante\Maserati_Levante.uproject
Project.Cook: ********** COOK COMMAND STARTED **********
CommandUtils.Run: Run: d:\Program Files\Epic Games\UE_4.17\Engine\Binaries\Win64\UE4Editor.exe “d:\Users\Unreal Projects\Maserati_Levante\Maserati_Levante.uproject” -run=cook -cookonthefly -unattended -CrashForUAT -log -abslog=“C:\Users\Administrator\AppData\Roaming\Unreal Engine\AutomationTool\Logs\d+Program+Files+Epic+Games+UE_4.17\Server.log” -SessionId=636928A44642E95DCD7AD583577A6047 -SessionOwner=“Administrator” -SessionName=“GBQFHDZREPFS6S3”
Project.Cook: Waiting a few seconds for the server to start…
Project.Cook: ********** COOK COMMAND COMPLETED **********
Project.CopyBuildToStagingDirectory: ********** STAGE COMMAND STARTED **********
Program.Main: ERROR: AutomationTool terminated with exception: AutomationTool.AutomationException: Stage Failed. Missing receipt ‘Maserati_Levante.target’. Check that this target has been built.
在 Project.CreateDeploymentContext(ProjectParams Params, Boolean InDedicatedServer, Boolean DoCleanStage)
在 Project.CopyBuildToStagingDirectory(ProjectParams Params)
在 BuildCookRun.DoBuildCookRun(ProjectParams Params)
在 BuildCookRun.ExecuteBuild()
在 AutomationTool.BuildCommand.Execute()
在 AutomationTool.Automation.Execute(List1 CommandsToExecute, Dictionary2 Commands)
在 AutomationTool.Automation.Process(String] Arguments)
在 AutomationTool.Program.MainProc(Object Param)
在 AutomationTool.InternalUtils.RunSingleInstance(Func`2 Main, Object Param)
在 AutomationTool.Program.Main()
Program.Main: AutomationTool exiting with ExitCode=103 (Error_MissingExecutable)
BUILD FAILED

I see a -nocompile flag there; it didn’t compile the code. Also, this looks like a Windows target, not Android (-targetplatform=Win64)

I have the same problem, please help me : (

earn to die 3

Try to use File -> Package Project -> Android instead of Launch On.