Widget component turn off screen space resize

I have widget component name plates floating over my actors set to screen space. When i move away from the actors the nameplates get hughe.

How do I turn off auto scaling of screen space widget components?

I want to know that too.