Widget blueprint ui size

Hello? I found a problem while I was working on the project, but I’m contacting you because I couldn’t find a clear solution.
I made the size of the widget blue print to fullscreen, and I was testing it as a standalone game, and when I changed the window to the full screen, I noticed that the position of the ui changed. Is it because I’m using a 32-inch monitor? I wonder if this kind of problem disappears when I package the game, or if I have to set it up separately?

something like this happened for me on tv but that was for tv configure i fix it in tv setting

Does that mean there’s nothing we can do within the Unreal project?

I made the size of the widget blue
print to fullscreen

How did you do it? Like this:

Or something else?

Also, Slate becomes temperamental with screen size changes; when going from bordered to borderless, you may want to rejiggle the main container:

And the rest of the children should find their place. Depending on the layout you opted for, some gross behaviour can be observed when you simply resize a window run-time - great way to test whether UI behaves. If this works, everything else will.