Widget blueprint doesn't work on Android

Hello there,
I worked currently at a new project for an android game.
This time, the “menu” widget doesn’t want to load on an android-device. (input works)
No crash, no lag, just nothing :I.

On Pc did it work just fine.

I used animations and pictureboxes… so maybe they cause problems ??

Please help, thanks.


I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?
  3. Could you provide screens shots of any blueprints/widgets/settings that may be involved?

Sure :wink:

I made a clean and easy widget in the FistPersonExampleProject.

Here the results:

The LevelBlueprint , Start the widget. Picture 1

Widget , Picture 2,3

Pc screenshot , Picture 4

Handy screenshot , Picture 5

Nothing at all. My handy can´t show the widgets anymore. :*

Could you make sure that the correct level is being used when testing on the device?

It is correct. There no other Level

Could you provide a zipped down copy of the project so that I could take a closer look?

I used an old Project with widgets.
I added pictureboxes and animations.

It worked. The only diffrend is, that it is thirdperson

To solve the problem you need to rename it to smt. without the letters ö,ä,ü , or / and move it into another directory.

I had ‘‘Menü’’ , this isn’t working on Handy / Android !

I am happy to hear that you have resolved your issue. I will be converting your last comment to an answer. If this issue returns please feel free to reopen this issue and I will be happy to assist you further.

Make it a great day

Thanks a lot,
have a nice day, too :wink: