Why won't my FBX SkeletalMesh import?

Hey KuroSekaie,

Would you mind sending us your FBX file? You can zip it up and attach it for us to look at. Thanks!

Everytime when i Import a FBX File from C4D with Fbx export version 2013 as a Skeletal Mesh i get the Message " Failed to Import the Fbx File x x" / failed to create asset xx, ive looked for help here too and tested everythin but nuthing is gettin to run. can anyone help me pls? would be nice


Hey ben c:,yeah sure

i uplouded it here , theres no limit for me,

Yeah pls maybe u can find the issue…, i tested so much, i know now the Skeleton /my Bones are the issue for crash whitout bones i can import everything ,but with bones ,it failed all times


Thank you for that asset for testing. I was able to see the import failure as you have described. When I imported the mesh into 3DSmax, I received this error message:

The Initial position (or Initial Pose) of the skinned objects is missing.
The plug-in will create a pose automatically but running the
‘Assume Skin Pose’ command may create unexpected results.

Leading me to think you are correct in that it has something to do with the bones/skin. What modeling program did you make it in? Can you get the error on a different mesh as well or only this one? Any additional information may help us locate the source of the problem.


Try making a new asset using the Autorigging Tool from Daz 3D. Keep it as simple as you can, then try with that and send me a copy as well. We have seen a couple of autorigging tools that UE4 will not be friendly with, but that can be fixed if we find the problem.

Hey No Problem , just thanks for your help !C:
So here i used the Autorigging Tool from Daz 3D, mhh… in Cinema 4D works everything fine …, so what i should do now?..

so now i have maked a fun character… and theres no issue… and my Hard Worked Hero Model have issues…thats Nice … File-Upload.net - Datei nicht gefunden
… so i Must rig my Hero Model New? :C…
… Wheew i see a lots of warnings and errors durring the Import…

edit: … erm… Ive tried it with a 3rd Character and there is the Same problem…,now im Confused

Try checking the checkbox in the import settings window that say “Import Meshes in Bone Hierarchy”. That solved the DAZ import issue for my rigs.

… now it imports yes… but just my Earring, and the other things all no imported…, mhh… that sucks :I…,i trieeed alots of settings and nothing worked for me…

No one can help me?:C

We have solved the problem now, I just had to reassign the mesh to the rigg