Why wont it launch?

When i try to launch the game it shows this:

InternalUtils.SafeCopyFile: WARNING: Failed to copy C:\Program Files (x86)\Epic Games\4.10\Engine\Binaries\Win64\UE4Game.pdb to C:\Users\abbad\Documents\Unreal Projects\Forsaken\Saved\StagedBuilds\WindowsNoEditor\Engine\Binaries\Win64\UE4Game.pdb, deleting, waiting 10s and retrying.
[2016.03.19-09.11.26:294][ 64]LogPlayLevel: InternalUtils.SafeCopyFile: WARNING: SafeCopyFile Exception was Exception in mscorlib: Could not find file ‘C:\Program Files (x86)\Epic Games\4.10\Engine\Binaries\Win64\UE4Game.pdb’.
[2016.03.19-09.11.26:294][ 64]LogPlayLevel: Stacktrace: at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

I cant find proper answer anywhere


  • What platform are you attempting to launch to?
  • Are you able to launch a clean, blank project?
  • Have you tried deleting the Saved and Intermediate folders of your project, as well as restarting your PC?


Windows 10,
I tired to launch on blank but same problem
and i tried to delete those folders and yes i restarted pc but still nothing

Have you attempted to verify/reinstall your engine?

Have you tried this in the 4.11 preview as well?


I am marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day

I’m having that same problem when trying to launch or package any program, even a clear new template.
I get the “Failed to copy C:\Program Files\Epic Games…”, but in fact my Windows is in Portuguese, so the path should be “C:\Arquivos de Programas\Epic Games…”
Maybe the engine is trying to use an absolute “program files” path instead of a system %program files% variable?


Could you please provide your full output log?

Hello, Sean!
Thanks for your attention.
I was able to solve the problem by downloading the “Symbols for debugging”. It doesn’t make much sense, because it’s happening even with a brand new project, using one of the provided templates, but it’s working.