Download

why Vs2015 using "Tegra-Android " instead of "Win32" ??

why and how ue4 git version garbing “Development_Game Tegra-Android” instead of “XXXX_Development_Program Win32” ?

basically i have 2 pc.

in 1st one,
everything working fince bcz VS2015 was using “XXX_Development_Program Win32”.

but in 2nd one,
i dont know why it was using “Development_Game Tegra-Android”. which was causing hundreds of errors .
who to change solution configuration from “Development_Game Tegra-Android” to “XXX_Development_Program Win32”
??

[FONT=Arial Black]1st pc:
c550f78d90b63266a3e2405c19cc1782cbaa8e66.jpeg

2nd pc:
t.jpg

Do you have Nvidia CUDA or Digits installed?

most probably.it got installed with gpu driver?

it turns out that it gets installed with android codeworks.
https://developer.nvidia.com/nvidia-nsight-tegra

yup. uninstalling that solved the problem. thanks for saving another day from this misery

but the errors still happening:

try regenerating visual studio project…
if that does not help, delete the intermediate folder, then re-generate.

i did another try today. still the same problem.
moreover i did a clean reinstall of git version of ue4 and re-installed android codeworks again. but still the same errors

Your solution explorer shows a totally different project list on second device. Sure you re-generated your vs project?