Why UE4Editor.exe doesn't run?

When I run the UE4Editor.exe I only get this:

9891-bandicam+2014-07-09+01-31-32-987.jpg

Then it closes quick. (Like 2-3 sseconds)
Nothing else happen.
No crash reports.

check logs Engine\Saved\Logs

Hey Stickazzii,

Thank you for reporting your issue. Have you attempted to uninstall and then re-install UE4 yet? Some users in the past have had this issue and it has been solved simply by doing this. If this does not help the issue, as Shadowriver has stated previously, could you attach your log files so that we may further investigate?

Thanks and have a great day!

The log: link text

And yes, I’ve already tried to re-install. And I tried it in different version. Had the same issue.

Hey Stickazzli,

Thank you for your logs files. I can see most of your specs in the logs but could you also include your Dxdiag so that we may further investigate? Also, when you attempt to start up the launcher and you are seeing Unreal Editor pop up, could you also have your task manager open and let me know if UnrealEditor.exe appears in the task manager.

Thanks!

Dxdiag (sorry for the language, hope you understand some of it) :

And the UE4Editor.exe are not visible in task manager.

Hey Stickazzii,

In order to use the Launcher and properly access UE4, you must have created a paid subscription account on UnrealEngine.com. Once you have this, you can download the Launcher from your account page, which once installed will then download and install the UE4Editor.

We can only offer installation & setup support for users accessing the editor from the Launcher or from our GitHub repository.

Have a good day!