Download

Why ''Preview Asset'' is too big but in level its normal

first one is the preview asset, second is in the level. whats goin on ?

Hey. Find the Socket you made on the Skeleton and there should be a “Relative scale” option in the details manual, try setting it to .1, if that is still too large set it to .01; that is what worked for me.

I have the exact same problem, the weapon I created appears at its proper size when I drag it into the level but when I attach it as a Preview Asset it ends up being scaled up in size to a ridiculous degree. The only explanation I’ve been able to find online about this issue is that it’s apparently a glitch that results importing from Blender (I don’t know if this affects other related programs as well). I have no idea whether or not this is actually the case or if there is anything that can be done to properly fix it but I did the same thing that **GundiJuk **has suggested and changed the Relative Scale of the socket, although I had to go with 0.02 instead of 0.01.

socket.png

Just play around with the Relative Scale until you can get the scale of the weapon to match its intended size.

I tried this before.Lets try again. Thanks.