Why my pawn doesn't accept inputs?

If you look in the Defaults tab, under Input, there’s a dropdown called Auto Receive Input. You can set that to automatically receive input from a particular player w/o having to do anything in the EventGraph.

Hope that helps!

My pawn don’t accept inputs automatically. I needed to use:

Begin play > enable Input

But no pawn exemple uses this method. They just accept inputs. Why? What I’m doing wrong?

This only works for Actors, doesn’t work for Pawns (neither does the Enable Input node).