Download

Why is the Marketplace not working right now?

The UE4 Marketplace (both website and Launcher) currently shows no content on Megascans and Epic Games Content tabs. The Epic games Launcher even redirects to the website now! Why is this, and will it be fixed soon?

1 Like

We’re aware of an issue that is preventing some customers from accessing the Marketplace. We’ve escalated this issue to our web team, and hope to see a fix soon. Since the investigation is ongoing, we could use your help in troubleshooting it. Will you please contact us by creating a support ticket?
Please attach Chrome Browser Debug Logs, that would be very helpful.

Thanks, and my apologies for the trouble.

Josh

I can verify this on multiple computers and browsers though. The Megascans and Epic Games Content tabs just say “No Content Found”.

Same problem with launcher, bridge, mixer, firefox, chrome, edge. Cleared data cookies, restart, reinstall, the marketplace is inaccessible. The strange is Epic page and forums successfully login’s. When I browse marketplace, I’m in logout state, and when trying to click in the login button, the page refresh or takes me to an random marketplace product. The market place in launcher no vault no Wishlist no cart no product browse.
This already happened last time when the Epic’s website got new redesign 2-3 weeks later everything back to normal. How cloud zone services are to slow for web app update.

Strangely enough, everything works fine now. I guess the marketplace was just under development at that time. @KradMoonRa did you try accessing it from a different device?

From mobile is working now. Goin to try clean all browsing data from PC.

Still not working on PC, cleared all data, and now i get accessing marketplace page (404 Not Found openresty).

Found the problem. Disabled IPv6 on my network adapter. Now i can browse marketplace normally.

I still can’t get it to work…any idea why? I tried the same stuff as you guys.

It’s not an issue on your end, and it’s something that our dev team is actively working to fix. We’ve struggled to isolate the root cause, so the fixes that have been attempted haven’t worked. It’s a limited number of users that are impacted, and we know what you all have in common (for privacy issues, I won’t go into details here).

Please contact us on our help site so we can track your case, and we may ask for additional information to help narrow this down.

Thanks, and I’m sorry you’re dealing with this.

Josh

1 Like

We’re receiving reports that this has been resolved for customers, so please try visiting Marketplace again. We don’t believe that this was an issue on Epic’s end, but instead a regional issue tied to your ISP, which appears to now be solved.

If you’re still having issues, please contact us through our support site.

Thanks,
Josh

1 Like

This is still an ongoing issue in Chrome (up-to-date) with extensions disabled. Works fine in a bloated Firefox, Opera, etc.

The problem is related with IPv6 tunneling. Temporarily disable Internet Protocol IPv6 on Your network adapter. And refresh network connection and Web address.