Why is the default MaxSmoothedFrameRate == 62 and not 60?

I’m curious, as most monitors refresh rate is 60. So why 62?

V-Sync enabled 62

No idea, but on my 4k 60hz monitor 60fps with udk gives me screen tearing and cant understand why…I have to set the framerate bSmoothFramerate=false to get forced 120fps in order to eliminate the tearing and its still not perfect even than.Saw some ue3 steam games where users stated the same thing.
Any ideas?

@O_and_N You definitely have v-sync enabled? On a 60hz 1440p display, without v-sync I get constant screen tearing, but when it’s enabled it’s completely fine.

On a 144hz 1440p g-sync display it is perfect.

@GGBotnet How do you mean, could you elaborate? V-sync appears to still work fine at 60.

120 fps without Vsync still produces tearing, because the frame generation don’t coincide with the monitor refresh. So the engine can produce 2 frames during one monitor refresh. With Vsync, one frame is generated per refresh, and if the game is faster, then wait for the next refresh. No tearing in this way.

The reason for 62 without vsync, I think is to avoid pulling (don’t know if this word is correct), at the expense of having tearing.