Why is my sprite color darkening in game?

I am using the Paper2D preset.

The sprites in my game are visibly darkened when in-game versus in the editor. They are using the DefaultSpriteMaterial already in Unreal Engine. I have every Post Process setting switched off in my Pawn’s camera, but haven’t messed around with the Project Settings much.

In-editor (correct color):

294703-e2c903b767aa358e5e730930912bef28.png

In-game (darkened):

294704-3c842c79777ff6434826aa5a765ea257.png

How can I remove this darkening so that the color is exactly the color of its source texture when in-game?

Thanks.

I figured out some sort of solution;

294754-05288e24ebd5d2a77986f8e2a958e3be.png

I added this to the BeginPlay event and the colors are correct now. I do not know if this has any drawbacks, however.