Why is my media player rendering with these artefacts?

I’m using Lumen and my media player is rendering my video with these weird blurry tracers, the result isn’t usable. I’m thinking Lumen might be the culprit, is there a way to disable it only for the plane which contains my media player material? Or does somebody have another idea? I’m getting desperate :weary: