Why is my blueprint not detecting input?

I have a simple F key input node but when I hit the key at runtime, nothing fires.

Is there a default I need to set to do with where the game is looking for input?

you must use Enable Input node and connect that to the Player controller

Just like so!

16197-2014-09-24+17_25_50-.png

No, I tried that, it doesn’t work for me. Still nothing!

Hey SirYakalot-

In the defaults tab of your blueprint you’ll need to set the drop down menu for “Auto Receive Input” from Disabled to player 0. For a single player game this will give your player control over input commands.

Cheers

Doug Wilson