Why is mobile directional light way darker on mobile?

on pc render there is lot of light, and on mobile its almost 100% darkness, even if i put the light mass volume on the map.

how to have similar result for pc and mobile?

thanks

Can you try setting the view exposure to 1.0 instead of auto exposure on PC? This has happened to me a few times since it is easy to forget about the eye adaption. Chances are your scene really is dark and the eye adaption was brightening it back up for you. Eye adaption isn’t enabled on mobile.

ok i will try it. thank you

well, is it post process effect? i have no effect like that set up. or you mean i should set up it?

Nope, it is a behavior that is enabled by default.

aaaaaaaah. ok, i will check it. thank you very much

hm i tried it, but that will be not the problem. it adjusts the brightness,thats right. however problem is, that on pc there is light like in middle of day, but on mobile render the object is completely dark :frowning:

if i display the volume samples (Show - Visualize - Volume lightning samples) its strange that i dont even see those little rectangles, even one. But why on pc it renders good then?)

edit: i am using the directional light (which produces most light, the other lights are quite weak)

edit2: now i see its related with Cast Shadows options (on Directional Light). If unchecked, there is no light, if checked, there is light on mobile, however, i have problems to light the whole scene, even if the landscape is almost flat. is there any trick to make just everything on the scene bright?

ok now i see, that in my this one specific case, where i had one flat plane which was exported object from blender, there was problem with UV overlapping, and then the light was messed on this object… once i fixed the UV, the light appears as how should appear. (but anyway on another project where i didnt import any object to UE i still experienced the mobile version is darker… anyway, at least i managed this one concrete problem)