Why is Left-Mouse Click not Working in Content Browser

This has been an ongoing issue that has caused a slew of difficulty in my projects. When I open up the Unreal Engine (have been having these issues since 4.21) and I go to the content browser to select a folder or content I cannot Left-Click the folder or contents of the folder. This makes it so that if I needed to say Left-Click say the Standard Content Folder to get access to the materials folder it won’t click and open the folder. The symbol that shows up instead of the standard mouse pointer is a hand that only allows drag and drop of the folder but not opening them. I have had this issue in multiple builds, I have done multiple fresh installs, I have tried resetting the editor preferences and even game preferences which has nothing to do with this but I tried it. It seems like a non-issue but this really gets in the way of accessing the content I need as I cannot select anything in the COntent Browser I can only drag and drop. The only way I can get access to my content is to use the navigation bar above or the arrows which show a drop-down of the folders succeeding folders.link text

I just checked. I get the hand by default in the content browser. Just double click and it will open the folder…

Does your double click work in other apps? ( Sorry, but grabbing at staws here… )

That the thing it isn’t opening the folders. The video I linked shows that. I’m not sure if it is a settings thing or if this is a real bug but I cannot double click open any folders.

yeah, of course, that’s why this is such a problem. I am not understanding why this is the case. On my laptop, at work and at college I don’t have this issue. I have done everything and still nothing

Have you tried a new project?

several across multiple releases ranging from 4.20 - 4.24. This only happens on my desktop and not my laptop. it’s the same account and everything.

I really have no idea about this. What is different between the machines that and this one that doesn’t?


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.



I have the same Problem, then I figured out Easy Setting Box for (Samsung Curved Monitor) was causing the issue. When i did turned it off problem solved.