Why in edit mode environment so dark?

Whats wrong? Cant see the material and object if I dont change view mode lit to unit.

I’m noticing that you’re using a custom ‘Preview Profile’ “ClearSky (Shared)”

In the static mesh viewer: if you go to Window → ‘Preview Scene Settings’ you will be able to modify/delete your preview profiles.

Does that help?

1 Like